Author Topic: Drag 'n' Drop not working in CMPro  (Read 216 times)

0 Members and 1 Guest are viewing this topic.

Offline Terra_Cresta

  • Administrator
  • Hero Member
  • *****
  • Posts: 2236
Drag 'n' Drop not working in CMPro
« on: July 29, 2018 - 14:33:55 »
I'm hoping someone can help me here with a bit of an oddity.... I'm unable to drag and drop into CMPro - dropping datfiles into the profile window does nothing whilst dropping a folder into the scan windows displays the expected confirmation message but the rebuild doesn't run. It just goes straight to scanning.

CMPro is installed as a portable app in a second HD. So, what's changed to stop it working you may ask? Well, I've just bought a new Windows 10 PC and added to it the HD that CMpro is installed on. Old PC (which CMPro works fine on) and new PC are both Windows 10, both up to date update-wise.

I know the fault is not with CMPro because it works fine on the old PC. I can't for the life of me figure it out! Any help, suggestions? Anyone had similar behaviour? Thanks in advance.

TC

Offline Connie

  • Hero Member
  • *****
  • Posts: 2168
Re: Drag 'n' Drop not working in CMPro
« Reply #1 on: July 30, 2018 - 13:19:10 »
Highlight 2 or more dats in profiler.
Right click on them > Load Profile(s) in Batchmode...
Play with the options on the Scanner tab.

Make sure that it ok to scan/fix before clicking OK (i.e., check the rebuilder tab settings isn't going to destroy the sets!).

The other is permissions. Make sure where its installed, that the folder has full admin rights. Roman suggests installing to root of C: to avoid UAC errors.
« Last Edit: July 30, 2018 - 13:20:43 by Connie »
"Get busy living or get busy dying" - Shawshank Redemption (Stephen King)

My DAT Files - [You are not allowed to view links] Register or Login
My Shared Files - [You are not allowed to view links] Register or Login
My GOG.com Files - [You are not allowed to view links] Register or Login

Offline Terra_Cresta

  • Administrator
  • Hero Member
  • *****
  • Posts: 2236
Re: Drag 'n' Drop not working in CMPro
« Reply #2 on: July 30, 2018 - 15:07:36 »
It's almost certainly a permissions issue but I've given full acces to "Everyone" on the drive it's installed on. I'm going to try installing it on C:

UAC is off anyway. Whatt a ball ache.

Thanks for your input Connie.

Offline MOBASuite

  • Hero Member
  • *****
  • Posts: 892
Re: Drag 'n' Drop not working in CMPro
« Reply #3 on: August 10, 2018 - 12:29:18 »
Try the "nightly" build : [You are not allowed to view links] Register or Login
« Last Edit: August 11, 2018 - 16:05:10 by LogiCSWE »
[You are not allowed to view links] Register or Login